Делаем бекап сетевых настроек:
1)Устанавливаем XCSD_V1.5.5_L2
2)Распаковываем прошивку.
3)Устанавливаем драйвера кабеля
4)Этот пункт только для тех кто пользуеться шнуром из комплекта!!!
    Подключаем кабель к телефону, в разделе «Инструменты» выбираем «USB – соединение»>«Модем/синхронизация с ПК».
5)Узнаём на каком порте весит кабель(Кликаем правой кнопкой мышки на иконке «Мой компьютер»>«Свойства»>«Оборудование»>«Диспетчер устройств»>«Порты» и смотрим на какой порт зацеплен наш кабель. У меня он называется так: Prolific USB–to–Serial Bridge(COM4).).
6)Запускаем  XCSD_V1.5.5_L2.
7)В окне XCSD_V1.5.5_L2 нажимаем Setting>Comport тут выбираем СОМ порт на котором у вас весит кабель.
8 )В окне XCSD_V1.5.5_L2 нажимаем Setting> Baudrate выставляем скорость на которой будет осуществляться перепрошивка (лучше поставить 115200).
9)В окне XCSD_V1.5.5_L2 нажимаем Model выбираем S88.
10)В окне XCSD_V1.5.5_L2 нажимаем View>Wap/Network Backup/Restore(Это бекап сетевых настроек).
--Все дальнейшие действия будут производиться в данном окне программы------
--Для пункта 11 имя файла может меняться в зависимости от версии прошивки путь к файлам будет тот же
11)Нажимаем кнопку  Database File указываем путь к файлу HYPB1A113400.bin из папки куда вы разархивировали прошивку  «v134\ProgramCode\HYPB1A113400.bin».
12) Открываем папку куда вы установили XCSD_V1.5.5_L2  у меня это «C:\Program Files\BenQ\XCSDTool_L2 1.5.4\» находим файл Default.ntk и копируем в укромное мето.
13)Нажимаем кнопку Setting File указываем путь к файлу  Default.ntk который мы заранее скопировали в укромное место.
14) Нажимаем кнопку BACKUP.

Для заливки бекап сетевых настроек делаете всё тоже только в 13 пункте выбираете место нахождения своего бекапа файл Default.ntk который мы прятали в укромное место и в 14 пункте жмёте кнопку RESTORE.

Делаем бекап мидиа центра:
1)Устанавливаем XCSD_V1.5.5_L2
2)Распаковываем прошивку.
3)Устанавливаем драйвера кабеля
4)Этот пункт только для тех кто пользуеться шнуром из комплекта!!!
    Подключаем кабель к телефону, в разделе «Инструменты» выбираем «USB – соединение»>«Модем/синхронизация с ПК».
5)Узнаём на каком порте весит кабель(Кликаем правой кнопкой мышки на иконке «Мой компьютер»>«Свойства»>«Оборудование»>«Диспетчер устройств»>«Порты» и смотрим на какой порт зацеплен наш кабель. У меня он называется так: Prolific USB–to–Serial Bridge(COM4).).
6)Запускаем  XCSD_V1.5.5_L2.
7)В окне XCSD_V1.5.5_L2 нажимаем Setting>Comport тут выбираем СОМ порт на котором у вас весит кабель.
8 )В окне XCSD_V1.5.5_L2 нажимаем Setting> Baudrate выставляем скорость на которой будет осуществляться перепрошивка (лучше поставить 115200).
9)В окне XCSD_V1.5.5_L2 нажимаем Model выбираем S88.
10)В окне XCSD_V1.5.5_L2 нажимаем View>Wap/Network Backup/Restore(Это бекап сетевых настроек).
--Все дальнейшие действия будут производиться в данном окне программы------
--Для пункта 11 имя файла может меняться в зависимости от версии прошивки путь к файлам будет тот же
11)Нажимаем кнопку  Database File указываем путь к файлу HYPB1A113400.bin из папки куда вы разархивировали прошивку  «v134\ProgramCode\HYPB1A113400.bin».
12) Открываем папку куда вы установили XCSD_V1.5.5_L2  у меня это «C:\Program Files\BenQ\XCSDTool_L2 1.5.4\» находим файл Default.mmd и копируем в укромное мето.
13)Нажимаем кнопку Media File указываем путь к файлу  Default.mmd который мы заранее скопировали в укромное место.
14) Нажимаем кнопку BACKUP.

Для заливки бекап мидиа центра делаете всё тоже только в 13 пункте выбираете место нахождения своего бекапа файл Default.mmd который мы прятали в укромное место и в 14 пункте жмёте кнопку RESTORE.

Перепрошиваем:
1)Устанавливаем XCSD_V1.5.5_L2
2)Распаковываем прошивку.
3)Устанавливаем драйвера кабеля
4)Узнаём на каком порте весит кабель(Кликаем правой кнопкой мышки на иконке «Мой компьютер»>«Свойства»>«Оборудование»>«Диспетчер устройств»>«Порты» и смотрим на какой порт зацеплен наш кабель. У меня он называется так: Prolific USB–to–Serial Bridge(COM4).).
4)Перед перепрошивкой я советую сделать бекап телефона(Читаем тут).
5)Заряжаем телефон до полной зарядки, выключаем его и подключаем к компу.
6)Запускаем  XCSD_V1.5.5_L2.
7)В окне XCSD_V1.5.5_L2 нажимаем Setting>Comport тут выбираем СОМ порт на котором у вас весит кабель.
8 )В окне XCSD_V1.5.5_L2 нажимаем Setting> Baudrate выставляем скорость на которой будет осуществляться перепрошивка (лучше поставить 115200).
9)В окне XCSD_V1.5.5_L2 нажимаем Model выбираем S88.
10 )В окне XCSD_V1.5.5_L2 нажимаем View>Download.
11)!!!!ВНИМАНИЕ!!!!Убираем галку в поле Power-off set default(Если не убрать галку удаляться все номера в записной книжке, настройки Интернета и файлы хранящиеся на телефоне).
--Все дальнейшие действия будут производиться в данном окне программы------
--Для пунктов 11,12,13 имена файлов могут меняться в зависимости от версии прошивки путь к файлам будет тот же и расширение у файлов будет «.mot»---
12)Нажимаем кнопку  Program code указываем путь к файлу HYPB1A113400.mot из папки куда вы разархивировали прошивку  «v134\ProgramCode\HYPB1A113400.mot».
13)Нажимаем кнопку Lenguage Pack указываем путь к файлу HYPB1AL1340027.mot  из папки куда вы разархивировали прошивку «v134\LanguagePack\HYPB1AL1340027.mot».
14)Нажимаем кнопку Myltimedia Pack указываем путь к файлу HYPB1AM134.mot из папки куда вы разархивировали прошивку «v134\MMP_load\ HYPB1AM134.mot».
15)Нажимаем кнопку Start и зажимаем красную клавишу.
16)После того как полоска выбранного вами порта станет белой отпускаем красную клавишу.
17)Ждём когда полоска выбранного вами порта станет зелёной.
18)Всё перепрошивка завершена.

Удачи в ремонте! mobisoft.com.ua - лучший файловый архив